Require python3-junitxml >= 1.8 for REST API calls

Closes: #209 - depend on the version to be uploaded to
stretch-backports. Ensure all builds use this version.

Signed-off-by: Neil Williams <neil.williams@linaro.org>
21 jobs for junit in 11 minutes and 6 seconds (queued for 2 seconds)
Status Job ID Name Coverage
  Test
passed #26585
amd64
dispatcher-debian-10

00:02:42

passed #26583
amd64
dispatcher-debian-9

00:03:03

passed #26586
amd64
server-debian-10

00:01:58

passed #26584
amd64
server-debian-9

00:02:30

 
  Analyze
passed #26587
amd64
black

00:00:43

passed #26589
amd64
code_quality

00:00:37

passed #26588
amd64
codestyle

00:00:49

passed #26592
amd64
job-schema

00:00:52

passed #26590
amd64
pylint

00:02:26

passed #26591
dind amd64 allowed to fail
sast

00:01:59

 
  Build
passed #26595
amd64
amd64/pkg-debian-10

00:01:31

passed #26594
amd64
amd64/pkg-debian-9

00:01:44

passed #26593
amd64
doc

00:01:14

 
  Docker
passed #26596
dind amd64
amd64/lava-dispatcher

00:00:45

passed #26722
dind amd64
amd64/lava-server

00:03:05

failed #26597
dind amd64
amd64/lava-server

00:00:38

failed #26616
amd64 dind
amd64/lava-server

00:00:37

failed #26668
dind amd64
amd64/lava-server

00:00:54

failed #26679
amd64 dind
amd64/lava-server

00:00:37

failed #26700
dind amd64
amd64/lava-server

00:01:27

failed #26711
amd64 dind
amd64/lava-server

00:05:36